Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Reatoring my products in the new android update.

Baruch Spiegel Nov 26, 2018 05:10PM CET

Hello
Recently, the android version of Airnapro has been updated.
Since than, I can't restore my products or get new ones that I bought. Even though the app showes me that I am logged in. When I press Restore I get a massage saying that there is no internet connection.I tried to uninstall/re-onstall, log out and log in,and I verified that all imternet/wifi/net permissioms are granted.
Please help.
Baruchi

Up 1 rated Down
avinoam ramot Nov 27, 2018 10:23AM CET
I have the same problem
Up 0 rated Down
CLAYTON GELMAN Nov 27, 2018 12:33PM CET
Same issue here. This is not right. It said lifetime subscription when I initially paid. I wouldn't have paid for this app otherwise and I am certainly not paying again. VERY UNHAPPY, and will not recommend this app to anybody unless it is fixed. Also Google must be aware of this.
Up 0 rated Down
Avner Pilot Nov 27, 2018 11:35PM CET
I have the same problem
Up 0 rated Down
Irish Ann De Los Santos Nov 28, 2018 08:38AM CET Xample Agent
Hello everyone,

Thanks for your message and we apologize for the inconvenience.
I reported this server error issue to our developer.
Also, from your private email sent separately I have sent some question to further analyze.


@Baruch - please PM your screenshot of the server error


Don't hesitate to contact us back for further assistance.



Best regards,
Irish Ann De Los Santos
Air Navigation

Follow us and stay up to date about all new upcoming features, tools and other news about Air Navigation:

Facebook: https://www.facebook.com/AirNavigationApp
Twitter: https://twitter.com/AirNavPro
Up 0 rated Down
Martin Nov 28, 2018 01:42PM CET
Hello, I have the same problem. Any update about this problem?
Up 0 rated Down
Marco Corsi Nov 29, 2018 05:05PM CET
Same issue here. Server nog available. Alpo the web page does not load properly on any device when logging in. No updates on the profile are possibile.
Up -1 rated Down
Irish Ann De Los Santos Dec 04, 2018 10:46AM CET Xample Agent
Hello Martin and Marco,

Our developers were informed about the server error issue. In order to further investigate, appreciate to provide us screenshot of the issue by sending us via email.
Also, indicate your Services account.

We apologize for the inconvenience.


Best regards,
Irish Ann
Air Navigation
Up 0 rated Down
Martin Dec 06, 2018 08:53PM CET
Hello, screenshot with error was sent to your email. Thanks
Up 0 rated Down
Laurent Dec 09, 2018 10:37AM CET
Similar issue for me (but no server error: message is directly from Airnav failing to connect to licence server). Airnav Pro hangs up during start claiming a failure in recovering package licences. It says to check that I am connected and all other Internet accesses have no issue. I tried this from 2 different locations and networks with same issue.
Up 0 rated Down
Irish Ann De Los Santos Dec 12, 2018 04:57AM CET Xample Agent
Hello everyone,

We are very sorry for the inconvenience.
Our developers are further checking this server error issue. Rest assured this will be fixed.
Will keep you posted for updates.

I remain at your disposal for any other questions.


Best regards,
Irish Ann
Air Navigation

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

  • Post in the public forum
  • Your message can be read and responded by either a support agent or anyone else in the forum.
  • Email Us
  • Your message will be private and only a support agent will be able to see it and respond it.

Tutorials

  • Video tutorials (iOS)
  • Videos showing how to use some of the features in Air Nav Pro. ONLY for the iOS version available.

Notifications

  • Facebook page
  • Follow us to get news about updates, improvements, new maps and products regarding Air Nav.
help@xample.ch
https://cdn.desk.com/
false
assistly
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete