Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Any news on Desktop Sync?

osander Jan 27, 2018 08:41PM CET

Hi,

there have been many posts asking when the issues with syncing missions between Desktop and iOS will finally be fixed. All of these threads have been closed months ago without being answered and as far as I know there is still no fix to the issue.

Will this still be fixed? Is it actively being worked on? With which release is this bug scheduled to be resolved in?

Thanks
osander

Up -1 rated Down
Paula Feb 08, 2018 10:40AM CET Xample Agent
Dear Osander,

Thanks for contacting our Support Center.

We're very sorry for the delay in the answer.

Did you installed the latest versions of the application? (MacOS and iOS). The route synchronization should work after installing the latest versions.

Please, contact us back if the problem continues.

Best regards,

Paula Rodríguez Almaraz
Xample
Up 0 rated Down
OSander Feb 11, 2018 05:35PM CET
I still get the same old daunting message when trying to sync from osX to iPhone:

User account mismatch with the remote device. Please log in with the same account and try again.

Running Version 1.2.3 on the mac and 6.9.0.52 on the iPhone.

Thanks
osander
Up 1 rated Down
Gernot Wendl Feb 14, 2018 07:32AM CET
Dear all,

I have the same problem.
All latest versions are installed and it is not possible to sync my Mac with my Ipad or Iphone.
So the Mac is not usable.
Please solve the problem as soon as possible.
I also sent you an email already.


Bestr regards

Gernot
Up 0 rated Down
Osander Feb 21, 2018 08:42PM CET
Dear Xample,

any answer on this?

Being told that the issue is being worked on and then waiting for months is really frustrating. Perhaps you can shed a light on the current status - obviously it looks like you think the issue had been resolved already. Which versions do you believe have fixed this bug.

Best,
Osander
Up 0 rated Down
Oliver Feb 27, 2018 11:11PM CET Xample Agent
Dear Osander,

the issue has been fixed on Version 6.6 (The issue was actually on Air Nav Pro and not Air nav Desktop) and we are not able to reproduce the issue on the current version.

Although this was not necessary after the fix, have you tried logging out and logging in again from both devices?

Best regards

Oliver
Up 0 rated Down
Osander Mar 01, 2018 09:13AM CET
Hi Oliver,

logging out and logging in again did the trick. Thank you very much!

Best,
Osander
Up 0 rated Down
Oliver Mar 04, 2018 02:39PM CET Xample Agent
Great. Glad we could help.

Happy landings.

Oliver

This question has received the maximum number of answers.

Contact Us

  • Post in the public forum
  • Your message can be read and responded by either a support agent or anyone else in the forum.
  • Email Us
  • Your message will be private and only a support agent will be able to see it and respond it.

Tutorials

  • Video tutorials (iOS)
  • Videos showing how to use some of the features in Air Nav Pro. ONLY for the iOS version available.

Notifications

  • Facebook page
  • Follow us to get news about updates, improvements, new maps and products regarding Air Nav.
help@xample.ch
https://cdn.desk.com/
false
assistly
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete