Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Wrong elevation when importing user waypoints through WebServer

Michael Risbjerg Amstrup Jul 16, 2017 10:35AM CEST

Hi

I'm trying to create a list of waypoints I can import through the internal WebServer, but the elevation is never correct. After several hours of testing I decided the below scenario and to my surprise it seems that the error should be found in the WebServer import/export of user data.

How I can reproduce the error.

1) Delete all installed user waypoints, runways and frequencies through the WebServer. Remember backup first!

2) In the Air Navigation Pro, search for the location "N 56:19:00 E 010:37:00" (just above EKAH). Select the coordinate and select "Create user waypoint".

3) I choose "EKAH2" for the "Waypoint Identifier" and "Aarhus" for the "Waypoint Name".

4) I change "Waypoint type" to "Aerodrome", set "Elevation" to "82 ft" and choose "Denmark" as "Country".

5) I add a runway "10L/28R", with the length of "2777 meters", width of "23 meters" and "Concrete" as "Surface type".

6) I add a runway "10R/28L", with the length of "2777 meters", width of "23 meters" and "Concrete" as "Surface type".

7) I press "Done" and the waypoint is created.

8) In the Air Navigation Pro, search for the location "N 56:19:00 E 010:37:00" again. Select the coordinate and select "Center on map". Click on the map to remove the popup.

9) On the map I click on the waypoint "EKAH2" and it says "EKAH2 (82 ft)" in the popup as expected, I click on the pencil and in the details it also says "Elevation 82 ft", and when I click on the Elevation it says "82.0 ft" as typed in. So far so good :-)

10) Close the popup of this waypoint/aerodrome.

11) I use the Webserver to download a copy of the installed waypoint (1) and the installed runways (2). And just after that I remove them from the device by deleting it from the Webserver and I can see the aerodrome disappear in the Air Navigation Pro.

12) Few seconds later I import the downloaded file with the user waypoint and after that import the downloaded file with the user runways without changing them.

13) In the Air Navigation Pro, the user waypoint/aerodrome "EKAH2" should appear again in the middle of the map. Click on the waypoint.

14) In the popup it says "EKAH2 (10 ft)", but shouldn't it say "EKAH2 (82 ft)" as before ?

15) I click on the pencil to edit the waypoint, and then I see "Elevation 82 ft". Why this difference from the popup and the details?

Up 1 rated Down
Oliver Jul 17, 2017 05:01PM CEST Xample Agent
Hi Michael,

thanks for your message in our support forum. I have reported the issue to the developers.

I have found a workaround though: I was able to fix the issue by tapping on the pencil icon in the pop-up and pressing "OK".

Best regards

Oliver Maiwald
Xample Sàrl

Follow us and stay up to date about all new upcoming features, tools and other news about Air Navigation:

Facebook: https://www.facebook.com/AirNavigationApp
Twitter: https://twitter.com/AirNavPro

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

  • Post in the public forum
  • Your message can be read and responded by either a support agent or anyone else in the forum.
  • Email Us
  • Your message will be private and only a support agent will be able to see it and respond it.

Tutorials

  • Video tutorials (iOS)
  • Videos showing how to use some of the features in Air Nav Pro. ONLY for the iOS version available.

Notifications

  • Facebook page
  • Follow us to get news about updates, improvements, new maps and products regarding Air Nav.
help@xample.ch
http://assets1.desk.com/
false
assistly
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete