Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

waypoints database

Massimiliano Jun 20, 2017 09:11AM CEST

I bought a subscription for then waypoints and airspace databaseptic. I downloaded both file, unfortunately the program loaded only the airspace. Tried several solution but I'm still unable to load the waypoints database in the app.
Regards

Up 0 rated Down
Alexander Jun 20, 2017 03:35PM CEST
I'm having the same issue.
Up 0 rated Down
antonio lorka Jun 21, 2017 10:28AM CEST
solutions????????? xample.desk??????
Up 0 rated Down
antonio lorka Jun 21, 2017 10:30AM CEST
solutions????????? xample.desk??????
Up 0 rated Down
Max Jun 21, 2017 12:36PM CEST
I found a solution. Copy the file "Tablet\Android\data\com.xample.airnavigation\files\bundles\ch.xample.airac.database.worldwide.aeronautical\ch.xample.airac.database.worldwide.aeronautical.waypoints" inside the following folder "Tablet\Android\data\com.xample.airnavigation\files\Documents\Databases\waypoints".
Erase the original file named waypoints.db and rename the file copied as waypoints.db and waypoints will show up.
Regards
Up 0 rated Down
Oliver Jun 21, 2017 01:05PM CEST Xample Agent
Hi all,

thanks for your messages.

We've found the issue and have now fixed it. Could you please try now again to install the waypoints database from the map store?

Thanks in advance.

Best regards

This question has received the maximum number of answers.

Contact Us

  • Post in the public forum
  • Your message can be read and responded by either a support agent or anyone else in the forum.
  • Email Us
  • Your message will be private and only a support agent will be able to see it and respond it.

Tutorials

  • Video tutorials (iOS)
  • Videos showing how to use some of the features in Air Nav Pro. ONLY for the iOS version available.

Notifications

  • Facebook page
  • Follow us to get news about updates, improvements, new maps and products regarding Air Nav.
help@xample.ch
http://assets1.desk.com/
false
assistly
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete